un-logged

Having problems with the forum software, or suggestions for improvements

un-logged

Postby denis_berthier » Thu Jan 30, 2020 10:47 pm

I don't know if this also happens to others, but I have this problem:
I receive a mail saying that there's an answer to some post. I follow the link and I log in. Then I start quoting the previous answer and I have to log in again.
I start writing an answer and I have to log in again if I want to Preview it.
I log in again and my answer is lost (not completely, because I have saved it in a text editor).
After this 4th login, I can paste my copied answer and post it.
denis_berthier
2010 Supporter
 
Posts: 1524
Joined: 19 June 2007
Location: Paris

Re: un-logged

Postby tarek » Thu Jan 30, 2020 11:14 pm

Doesn't happen to me.

I'm wondering if this is something to do with cookies or privacy/security settings in your browser!

tarek
User avatar
tarek
 
Posts: 3537
Joined: 05 January 2006

Re: un-logged

Postby denis_berthier » Fri Jan 31, 2020 12:47 am

tarek wrote:I'm wondering if this is something to do with cookies or privacy/security settings in your browser!

I don't know, but it doesn't happen on other websites.
denis_berthier
2010 Supporter
 
Posts: 1524
Joined: 19 June 2007
Location: Paris

Re: un-logged

Postby rjamil » Fri Jan 31, 2020 10:58 am

Hi denis_berthier,

blue and I were also reported the same problem before. However, its not the common problem.

Be patience. Hope that everything will be fine after some time or after rebooting your pc/smartphone/laptop.

R. Jamil
rjamil
 
Posts: 539
Joined: 15 October 2014
Location: Karachi, Pakistan

Re: un-logged

Postby denis_berthier » Mon Feb 03, 2020 12:01 pm

rjamil, thanks; I'll wait and see
denis_berthier
2010 Supporter
 
Posts: 1524
Joined: 19 June 2007
Location: Paris


Return to Forum questions and feedback