Sudoku stopped running (sud.exe replaced with 1kb file)

Having problems with the forum software, or suggestions for improvements

Sudoku stopped running (sud.exe replaced with 1kb file)

Postby ratner » Mon Jul 31, 2006 4:57 am

I have been a registered Sudoku user for months. Several weeks ago, Sudoku stopped working on my Windows XP machine. The first time I saw this problem, the app launched and then disappeared after a few seconds. After that I could not launch it.

I then navigated to the installation directory and saw that the sud.exe file had been replaced by a 1kb file. Sudoku would no longer run.

I tried to repair the installation with the same result. App would launch the first time, but then sud.exe would get replaced by a 1KB file again.

Finally, I removed, re-downloaded, and reinstalled the application. Same results.

I have Symantic Anti-virus and Symantec Client Firewall installed and running.

Anyone have any suggestions?
Posts: 1
Joined: 30 July 2006

Postby Son of Pappocom » Thu Aug 03, 2006 9:56 pm

Hi ratner,

I've emailed you with some ideas.

Son of Pappocom
Posts: 217
Joined: 10 October 2005

Return to Forum questions and feedback