Service Pack 2 Conflicts with ISP

Having problems with the forum software, or suggestions for improvements

Service Pack 2 Conflicts with ISP

Postby SarahLMC » Mon Oct 03, 2005 2:14 am

My ISP recommends against installing Service Pack 2 since it conflicts with the satellite. My work requires internet access and email. I would like to try or buy this program, but I can not take the risk of installing Service Pack 2. (And then most likely, I would be stranded with an unconnected computer and not able to download anything).
Is the another place that I can get XML 4.0 without this risk?
Posts: 1
Joined: 02 October 2005

Postby Pappocom » Mon Oct 03, 2005 4:08 am

The expression "Service Pack" is getting to be quite a common Microsoft term. They attach it to any of their products which needs updating. The one which people hear most about is the "Windows XP Service Pack 2", and because it's the most common one, it often gets called just "Service Pack 2".

In this case, the Sudoku program doesn't care whether you have "Windows XP Service Pack 2" installed or not. But it does need the Service Pack 2 for the XML package (called, not surprisingly, "Microsoft XML 4.0 Service Pack 2").

So, when you say that your ISP recommends against installing Service Pack 2, are you sure it is the XML4 Service Pack ("SP2"), or could they be talking about the Windows XP Service Pack 2?
Posts: 599
Joined: 05 March 2005

Return to Forum questions and feedback