message : Resources not found

Having problems with the forum software, or suggestions for improvements

message : Resources not found

Postby wavelily » Wed Dec 07, 2005 6:03 pm

I downloaded the trial version and enjoyed it very much:D Since I couldn't buy the registration code I uninstalled and deleted (or so I thought) the program. Now my sister is kind enough to give me the registration code for Christmas. So I gladly sat down and tried to download it again. Sadly, after gotten a message of a finished and successful installation, I get the brief message that resources are not found when I try to open the program to register. I have tried to delete in every way any trace and the slightest hint of sudoku before downloading but nothing. I always get this message.

What can I do ????

Help me please to enjoy my sisters Christmas gift to me before I go crazy and tear my hair out.
Posts: 1
Joined: 07 December 2005

Postby Son of Pappocom » Sat Dec 10, 2005 7:54 pm

Hi wavelily,

I've emailed you about this.

Son of Pappocom
Posts: 217
Joined: 10 October 2005

Return to Forum questions and feedback